Launcher doesn't work

Discussion in 'Technical Support' started by MadPeach, Oct 28, 2018.

  1. actually there's several problems i believe so i can't even describe what is wrong xD
    --- Post updated ---
    and if i try to enter login/password in top right (at least i believe i must do it there) it says "wrong name"
    --- Post updated ---
    after several "enter"s it worked (0o). but now it's:
     

    Attached Files:

  2. RFOlympic INFO

    RFOlympic INFO RFOlympic INFO

  3. Check your internet connection.
     
  4. after several "enter"s it worked (0o). but now it's
    its fine i'm sure, cz other games work fine
     
  5. Did you try turning off your antivirus before installing the RFOlympic client? because some files might get prevented from being installed in your RFO folder by the antivirus during the installation period, and this might be the one causing the Error when you tried to login into the game, due to lacking of files.
     
  6. Check your anti virus quarantine and check all the rf files in there and recover after wards turn off the anti virus and repatch rf olympic and it should work then.
     
  7. thanks everyone, turning off windows antivirus helped :)
     
    jtrailgun and LaCervezaFina like this.
  8. upload_2018-10-29_13-6-6.png

    Beside turn off AV helped , i do other way to use exclusions my game folder . it is work like a charm when my AV still active like normal , and also dont forget to make antivirus skip that folder for every single scanner activity and behavior shield like on my Avast AV.

    upload_2018-10-29_13-9-39.png
     
  9. lol using avast as well xD thanks
     
    jtrailgun likes this.
  10. that error also shows if you choose russia language T_T
     
  11. Owh i never try this one. Change language couse error? I dont know is indonesian there not, i never touch this one. English more ez than other. ^l11
     
    jomoc1128 likes this.

Share This Page