Running Game on my gaming laptop cause Virtual Machine error, Help

Discussion in 'Technical Support' started by ment2008, Aug 16, 2018.

Tags:
  1. #1 ment2008, Aug 16, 2018
    Last edited: Aug 16, 2018
    Hey Guys,

    So at home, i have no issues, just starting the launcher, writing my info and playing, but at work i have gaming laptop which is really good but for some reason, i receive "This application can't run on a virtual machine...."

    * Same files as home
    * Other RF servers working perfectly on that laptop
    * I Noticed that on other server launchers it see my Nvidiea GPU while here it doesnt
    * Internet connection is stable
    * and its not a VM :D

    [​IMG]

    dxdiag:

    ------------------
    System Information
    ------------------
    Time of this report: 8/14/2018, 13:17:39
    Machine name: DESKTOP-HUGUS61
    Machine Id: {3AC730CE-A1F3-4EAC-9CA0-C3A034231D49}
    Operating System: Windows 10 Pro 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
    Language: English (Regional Setting: English)
    System Manufacturer: LENOVO
    System Model: 80WK
    BIOS: InsydeH2O Version 05.11.344KCN40WW (type: BIOS)
    Processor: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (8 CPUs), ~2.8GHz
    Memory: 16384MB RAM
    Available OS Memory: 16276MB RAM
    Page File: 16826MB used, 3307MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 12
    DX Setup Parameters: Not found
    User DPI Setting: 120 DPI (125 percent)
    System DPI Setting: 120 DPI (125 percent)
    DWM DPI Scaling: UnKnown
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Supported
    DxDiag Version: 10.00.17134.0001 64bit Unicode

    ---------------
    Display Devices
    ---------------
    Card name: Intel(R) HD Graphics 630
    Manufacturer: Intel Corporation
    Chip type: Intel(R) HD Graphics Family

    Card name: NVIDIA GeForce GTX 1050 Ti
    Manufacturer: NVIDIA
    Chip type: GeForce GTX 1050 Ti
     
  2. RFOlympic INFO

    RFOlympic INFO RFOlympic INFO

  3. 1st: check antivirus quarantine and place the RFO folder under ignore if you have it.
    2nd: if your antivirus cant ignore the files, disable your antivirus..
    if nothing change,

    3rd: uninstall RFO and reinstall., (assuming your antivirus was disabled)
    4th: rerun the launcher it should be ok..
     
  4. try to restart your laptop boot into your bios setting and disable virtualization.
     
  5. dont fool me -_- it only happens in an remote os -_- .... if no orig driver for THE OS it will display like that
     

Share This Page