Launcher doesn't work

MadPeach

New Member
Oct 28, 2018
6
4
3
actually there's several problems i believe so i can't even describe what is wrong xD
--- Post updated ---
and if i try to enter login/password in top right (at least i believe i must do it there) it says "wrong name"
--- Post updated ---
after several "enter"s it worked (0o). but now it's:
 

Attachments

i[AcePlayer]

Olympic GameMasters
Aug 28, 2014
2,087
322
83
Cagayan De Oro, Philippines.
actually there's several problems i believe so i can't even describe what is wrong xD
--- Post updated ---
and if i try to enter login/password in top right (at least i believe i must do it there) it says "wrong name"
--- Post updated ---
after several "enter"s it worked (0o). but now it's:
Check your internet connection.
 

Percuteur

Olympic GameMasters
Dec 18, 2012
373
145
43
Land of the Red Sand
Did you try turning off your antivirus before installing the RFOlympic client? because some files might get prevented from being installed in your RFO folder by the antivirus during the installation period, and this might be the one causing the Error when you tried to login into the game, due to lacking of files.
 

LaCervezaFina

Olympic GameMasters
Jul 22, 2015
363
73
28
Honolulu hawaii
actually there's several problems i believe so i can't even describe what is wrong xD
--- Post updated ---
and if i try to enter login/password in top right (at least i believe i must do it there) it says "wrong name"
--- Post updated ---
after several "enter"s it worked (0o). but now it's:
Check your anti virus quarantine and check all the rf files in there and recover after wards turn off the anti virus and repatch rf olympic and it should work then.
 

jtrailgun

Active Member
Mar 16, 2016
189
78
28
Jakarta
upload_2018-10-29_13-6-6.png

Beside turn off AV helped , i do other way to use exclusions my game folder . it is work like a charm when my AV still active like normal , and also dont forget to make antivirus skip that folder for every single scanner activity and behavior shield like on my Avast AV.

upload_2018-10-29_13-9-39.png